Witaj,
Gościu!

Głupi problem

Dodano 4 miesiące temu przez Tewu

Witam. Chciałem ostatnio spróbować swoich sił w tatuowaniu, kupiłem jakiś złom na allegro itd, podłączyłem ją I pojawił się strasznie głupi problem. Otóż po nabraniu tuszu kiedy odpalam maszynkę, cały ten tusz rozbryzguje na wszystkie strony. Co robię źle, czy tylko ja tak mam? XD

Dodano 4 miesiące temu przez Bodzio

A cenowo jak wygląda ten sprzęt?

Dodano 4 miesiące temu przez TattooMonster

Może masz coś z dziobem? A to bryzga tuszem non stop? Czy po pewnym czasie przestaje?

Dodano 4 miesiące temu przez Tewu

Cenowo to było z jakieś 150zl za cały zestaw 2 mieszynki i takie tam. Tak na wypróbowanie chciałem. No do tej pory aż nie pozbedzie się nadmiaru. Ciężko to wytłumaczyć ; D

Dodano 4 miesiące temu przez TattooMonster

150 zł to niewiele ci powiem, ale z drugiej strony na sam początek nie ma co wydawać milionów, skoro jeszcze nie wiesz, czy cię to wciągnie na maksa. Co do tuszu, mówisz, że przestaje bryzgać, gdy skończy się nadmiar, to może po prostu za dużo go lejesz i dochodzi do jakiegoś erroru :)

Dodano 4 miesiące temu przez Tewu

No rozeznałem się w temacie maszynek :) 150 zeby zapelnic z 2-3 sztuczne to w sam raz dla mnie :) aczkolwiek już na wstępie takie frustrujace rzeczy mnie spotkaly xD nie wiem czy to maszynka czy to ja coś źle robie ;D

Dodano 4 miesiące temu przez Tewu

A do pojemniczka leje tak z 2/3 tuszu, dziób zamaczam na +/- 3mm

Dodaj odpowiedź

Chciałbyś odpowiedzieć na ten temat? Zaloguj się